Portal   Forum   Memberlist   Search   Online Players
  12-15-2019, 02:28 AM

Host Change Complete
#1
Ok, so it was a great epic tale of how the hell this went down. When I started I did exactly what we did last time, which was to install the forums then import the database. Turns out I got errors, so I googled it and mybb told me to take the database AND the site data. That was all messed up.

Finally with half my hair out I messaged Jaxm to which long story short convinced me that I am in fact a dumbass. I had to remove the "New" database after installing the forum and THEN import....

In my defense I had a child running around so my attention got divided lol.

Anyway, this theme is only temporary I had to find something because the default one wasn't really working lol. a few icons dont work but that's because this is for an earlier version I wasn't very picky.

Please post any bugs you find in using the forums to the support forum. Again I am sorry this took so long, I just wanted it to take a few hours that turned out into I am a dumbass party so... ya.

Enjoy!

[Image: vrRUxdy.png]
Reply
#2
At least the boards are back up! Though, perhaps a warning to view the forums with sunglasses would be prudent?

[Image: Sig2.jpg]
Reply
#3
Well I was kind of in a hurry sorry. I will get something better up tomorrow after work. It was either this or a pure white screen lol

[Image: vrRUxdy.png]
Reply
#4
Hallelujah! Thanks sento.

[Image: eaqogw.png] [Image: 76561198018913673.png]
Reply
#5
Ill try and make a list of decent mybb themes but first, wouldn't it be possible to transfer the old theme over? (I know Chemich was the one that worked on it but still)

Eitherway, im glad this is over with. We can fix all the other issue throughout the week.

EDIT: Apparently theres another theme installed, just go here and change the board style to to gZe-style. Its a little broken but its similar to the old one in terms of color.

[Image: o5eSRUd.png]
Reply
#6
(08-25-2013, 11:40 PM)Wolflo Wrote:  EDIT: Apparently theres another theme installed, just go here and change the board style to to gZe-style. Its a little broken but its similar to the old one in terms of color.

Nice! =]

[Image: Sig2.jpg]
Reply
#7
Just a note. WE ARE BEING ATTACKED BY SPAM-BOTS.

ill do my best to delete them as they show up but we will need to fix this asap.

[Image: o5eSRUd.png]
Reply
#8
oh ya, sorry Ill work on that Tongue

[Image: vrRUxdy.png]
Reply
#9
Ok, I should have stopped them from registering/broke the registration lol. By that I mean I re installed our old plugins and they appear to work atm, but since I have yet to move the email account we use to send activation and what not THAT might not work properly. It has to get switched over so I will work on that next after work.

also yes I put another style on but the buttons didnt work so lol Im OCD like that so almost all need to be working(the banner doesnt but thats because I have yet to upload it.)

[Image: vrRUxdy.png]
Reply
#10
(08-26-2013, 07:03 AM)Sento Wrote:  also yes I put another style on but the buttons didnt work so lol Im OCD like that so almost all need to be working(the banner doesnt but thats because I have yet to upload it.)

This one is better Smile

I have 2 problems :
-Some pics don't appear
-There is No French language on forums Sad

Vivre dans l'honneur, Mourir dans la gloire.
Reply


Forum Jump:

Users browsing this thread: 1 Guest(s)